Poodle Security Vulnerability

On October 14, 2014, a new security vulnerability was discovered called POODLE. This vulnerability deals with SLL 3.0 (secure sockets layer).  This issue affeccts mostly older computers with legacy installations of Internet Explorer 6.0.  If that’s you and your machine, read on.

Continue reading “Poodle Security Vulnerability” »

GET YOUR LION'S SHARE OF THE WEB!

Building websites and web applications since 2010.